<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.chuqui.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.chuqui.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.chuqui.com';var et_post_id='63784';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Photo Friday: Firehole Spring | Chuq Von Rospach</title>
		<style type="text/css">
		</style>
		<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="9kicX9KXticZjMXw0UlktCEPW1Qz_FyuF8khe-JH6ec" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chuq Von Rospach &raquo; Feed" href="https://www.chuqui.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chuq Von Rospach &raquo; Comments Feed" href="https://www.chuqui.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chuqui.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Chuq&#039;s Extra updates Child Theme v.1.0.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fts-feeds-css'  href='https://www.chuqui.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.5.7' type='text/css' media='' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.chuqui.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ns-category-widget-tree-style-css'  href='https://www.chuqui.com/wp-content/plugins/ns-category-widget/public/assets/css/themes/default/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.chuqui.com/wp-content/themes/Extra-Chuq/style.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700%7CDroid+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;ver=4.9.8#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.chuqui.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.chuqui.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chuqui.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chuqui.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.chuqui.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.5.7'></script>
<script type='text/javascript' src='https://www.chuqui.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.5.7'></script>
<link rel='https://api.w.org/' href='https://www.chuqui.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chuqui.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chuqui.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Selfies' href='https://www.chuqui.com/2018/10/selfies/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.chuqui.com/2018/10/photo-friday-firehole-spring/" />
<link rel='shortlink' href='https://www.chuqui.com/?p=63784' />
<link rel="alternate" type="application/json+oembed" href="https://www.chuqui.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chuqui.com%2F2018%2F10%2Fphoto-friday-firehole-spring%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chuqui.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chuqui.com%2F2018%2F10%2Fphoto-friday-firehole-spring%2F&#038;format=xml" />
<style type="text/css">
	#category-posts-6-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-6-internal .cat-post-author {margin-bottom: 0;}
#category-posts-6-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-6-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-6-internal .cat-post-title {font-size: 15px;}
#category-posts-6-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-6-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-6-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-6-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-6-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-6-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-6-internal p {margin:5px 0 0 0}
#category-posts-6-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-6-internal .dashicons {vertical-align:middle;}
#category-posts-6-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-6-internal .cat-post-item img {margin: initial;}
#category-posts-6-internal .cat-post-thumbnail {float:left;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:inline-block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
</style>
	<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #2c94f2 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_2 .carrot_edge .et_bloom_form_content:before { border-top-color: #ffffff !important; } .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ffffff !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #ffffff !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_fields i { color: #ffffff !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #ffffff !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 .et_bloom_form_container p, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://chuqui.com/wp-content/uploads/2017/05/logo-only-512x512.png" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Photo Friday: Firehole Spring" />
<meta property="og:url" content="https://www.chuqui.com/2018/10/photo-friday-firehole-spring/" />
<meta property="og:description" content="I&#8217;ve been meaning to reboot posting a weekly photo out of the portfolio and discuss the image and the story behind it. I&#8217;m starting with this image because it has been the most popular …" />
<meta property="article:published_time" content="2018-10-26T16:50:56+00:00" />
<meta property="article:modified_time" content="2018-10-26T16:50:56+00:00" />
<meta property="og:site_name" content="Chuq Von Rospach" />
<meta property="og:image" content="https://www.chuqui.com/wp-content/uploads/2018/10/140606_120052_chuq.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@chuq" />
<meta name="twitter:site" content="@chuq" />
<meta name="twitter:text:title" content="Photo Friday: Firehole Spring" />
<meta name="twitter:image" content="https://www.chuqui.com/wp-content/uploads/2018/10/140606_120052_chuq.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.chuqui.com/wp-content/cache/et/global/et-extra-customizer-global-15406515762603.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-63784 single-format-standard et_bloom et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.chuqui.com/" data-fixed-height="51">
							<img src="https://chuqui.com/wp-content/uploads/2017/05/chuqui_com_2017_logo.png" alt="Chuq Von Rospach" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-60613" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-60613"><a href="https://www.chuqui.com/blog/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-60604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60604"><a href="https://www.chuqui.com/archives/">Archives</a></li>
</ul>
</li>
<li id="menu-item-63252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63252"><a href="https://www.chuqui.com/6fps/">6FPS Mailing List</a></li>
<li id="menu-item-60605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60605"><a href="https://www.chuqui.com/photography-writing/">Photography</a>
<ul class="sub-menu">
	<li id="menu-item-61262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61262"><a href="http://chuqui.smugmug.com">Portfolio</a></li>
	<li id="menu-item-63247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63247"><a href="https://www.chuqui.com/photography/licensing-images-and-buying-prints/">Licensing Images and Buying Prints</a></li>
	<li id="menu-item-60609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60609"><a href="https://www.chuqui.com/photography/">About My Photography</a></li>
	<li id="menu-item-63248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63248"><a href="https://www.flickr.com/photos/157793990@N02/">Flickr &#8211; Extended Collection</a></li>
	<li id="menu-item-61261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61261"><a href="http://www.instagram.com/chuq_vr">Instagram &#8211; Social and Behind the Scenes</a></li>
</ul>
</li>
<li id="menu-item-60600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60600"><a href="https://www.chuqui.com/about-chuq/">About Chuq</a>
<ul class="sub-menu">
	<li id="menu-item-63166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63166"><a href="/about-chuq/">Contact me</a></li>
	<li id="menu-item-63165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63165"><a href="/about-chuq/">Biography</a></li>
	<li id="menu-item-60610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60610"><a href="https://www.chuqui.com/resume/">Resume</a></li>
	<li id="menu-item-60601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60601"><a href="https://www.chuqui.com/about-chuq/birding-life-list/">Birding Life List</a></li>
	<li id="menu-item-60606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60606"><a href="https://www.chuqui.com/fiction/">Fiction</a></li>
	<li id="menu-item-60602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60602"><a href="https://www.chuqui.com/about-chuq/otherrealms/">OtherRealms</a></li>
	<li id="menu-item-60603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60603"><a href="https://www.chuqui.com/about-chuq/mailing-list-archives/">The Plaidworks Mailing List Archives</a></li>
	<li id="menu-item-60612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60612"><a href="https://www.chuqui.com/site-map/">Site Map</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-63784" class="module single-post-module post-63784 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-content category-landscape category-photo-friday category-photography category-yellowstone-national-park et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Photo Friday: Firehole Spring</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.chuqui.com/author/chuq/" class="url fn" title="Posts by Chuq Von Rospach" rel="author">Chuq Von Rospach</a> | <span class="updated">Oct 26, 2018</span> | <a href="https://www.chuqui.com/category/featured-content/" rel="tag">Featured Content</a>, <a href="https://www.chuqui.com/category/landscape/" rel="tag">Landscape</a>, <a href="https://www.chuqui.com/category/photo-friday/" rel="tag">Photo Friday</a>, <a href="https://www.chuqui.com/category/photography/" rel="tag">Photography</a>, <a href="https://www.chuqui.com/category/yellowstone-national-park/" rel="tag">Yellowstone National Park</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://www.chuqui.com/wp-content/uploads/2018/10/140606_120052_chuq-1280x640.jpg" alt="Photo Friday: Firehole Spring" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>I&#8217;ve been meaning to reboot posting a weekly photo out of the portfolio and discuss the image and the story behind it. I&#8217;m starting with this image because it has been the most popular image I&#8217;ve published to date by a wide margin.</p>
<p>This photo came out of a trip to Yellowstone I made in early June in 2014. The goal for the trip was primarily wildlife photography, not the thermal features, and I came away with a good number of images out of the trip.</p>
<p>This image came on the last day of the trip. I was feeling tired and mostly satisfied with the results, and I felt I&#8217;d accomplished most of what I&#8217;d set out to do, and to be honest, just didn&#8217;t want to make another drive out to Lamar Valley.</p>
<p>Instead I grabbed fixing for a lunch out of the store near Old Faithful and wandered the geyser areas. The Firehole spring area is one you can drive through, and there are a number of geysers you can watch and explore as well as hot springs. Firehole spring is the biggest and most dramatic of those, and it&#8217;s literally on the side of the road to look at as you drive by.</p>
<p>I decided it was a good spot for lunch, so I parked and just enjoyed the view. As I watched, the afternoon thunderstorm clouds were building and creating some interesting drama in the clouds &#8212; something that was happening every day during the trip. As I was watching, I realized this was a really interesting composition, so I hauled out the camera and went off in search of the right image.</p>
<p>The spring had a regular string of small bubbles, with occasional large air bubbles hitting the surface. If you look in the background, you&#8217;ll see a small geyser visible; it was intermittently steaming. What I decided I liked was lining those up, and I tried to get a shot where both the geyser was steaming and a large bubble was on the surface. I spent about 30 minutes trying and never quite go it, and this was the one I liked the best.</p>
<p>Note this shot was taken at 2PM, which we all know is prime time for landscape photography. I mention that as a quiet reminder to photographers that if you don&#8217;t even try, you definitely will not get nice images, and there are always possibilities if you go searching for them.</p>
<p>When I was done here, I put away the camera and that was the end of the trip as far as photography was concerned. It is amusing in a way that the best image out of a wildlife photography trip was a landscape image; I guess the lesson there is to always keep your eyes and options open.</p>
<p>&nbsp;</p>
<div id="attachment_63785" style="width: 1034px" class="wp-caption aligncenter"><a href="https://chuqui.smugmug.com/Galleries/Landscapes-2/i-JNgXgdb/A"><img src="https://www.chuqui.com/wp-content/uploads/2018/10/140606_120052_chuq-1024x683.jpg" alt="" width="1024" height="683" class="size-large wp-image-63785" srcset="https://www.chuqui.com/wp-content/uploads/2018/10/140606_120052_chuq-1024x683.jpg 1024w, https://www.chuqui.com/wp-content/uploads/2018/10/140606_120052_chuq-300x200.jpg 300w, https://www.chuqui.com/wp-content/uploads/2018/10/140606_120052_chuq-768x512.jpg 768w, https://www.chuqui.com/wp-content/uploads/2018/10/140606_120052_chuq-610x407.jpg 610w, https://www.chuqui.com/wp-content/uploads/2018/10/140606_120052_chuq-1080x720.jpg 1080w, https://www.chuqui.com/wp-content/uploads/2018/10/140606_120052_chuq.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p class="wp-caption-text">Firehole Spring, Yellowstone National Park, Wyoming</p></div>
<p>This image is available for licensing or prints via my Smugmug site. Click on the image to go see the larger version of the image. If you have questions about the image, drop me an email.</p>
<span class="et_bloom_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.chuqui.com/2018/10/photo-friday-firehole-spring/&#038;t=Photo%20Friday%3A%20Firehole%20Spring" class="social-share-link" title="Share &quot;Photo Friday: Firehole Spring&quot; via Facebook" data-network-name="facebook" data-share-title="Photo Friday: Firehole Spring" data-share-url="https://www.chuqui.com/2018/10/photo-friday-firehole-spring/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Photo%20Friday%3A%20Firehole%20Spring%20https://www.chuqui.com/2018/10/photo-friday-firehole-spring/" class="social-share-link" title="Share &quot;Photo Friday: Firehole Spring&quot; via Twitter" data-network-name="twitter" data-share-title="Photo Friday: Firehole Spring" data-share-url="https://www.chuqui.com/2018/10/photo-friday-firehole-spring/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Photo Friday: Firehole Spring&quot; via Email" data-network-name="basic_email" data-share-title="Photo Friday: Firehole Spring" data-share-url="https://www.chuqui.com/2018/10/photo-friday-firehole-spring/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #309000;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.chuqui.com/2018/10/selfies/" rel="prev"><span class="button">Previous</span><span class="title">Selfies</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe</h4>
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img width="490" height="200" src="https://www.chuqui.com/wp-content/uploads/2018/06/6fps-logo.png" class=" et_bloom_image_slideup et_bloom_image" alt="" srcset="https://www.chuqui.com/wp-content/uploads/2018/06/6fps-logo.png 490w, https://www.chuqui.com/wp-content/uploads/2018/06/6fps-logo-300x122.png 300w" sizes="(max-width: 490px) 100vw, 490px" />
						<div class="et_bloom_form_text">
						<h2>Please Subscribe to 6FPS</h2><p>6FPS is the way to stay in touch and subscribe to 6FPS. Coming out roughly twice a month, it's the only way to keep up with all that I'm doing on the various services across the network.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="69c24fb914" data-page_id="63784" data-account="Chuq Von Rospach" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget --><div id="category-posts-6" class="et_pb_widget cat-post-widget"><h4 class="widgettitle">Most Popular</h4><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.chuqui.com/2018/10/the-challenge-of-just-fine/" rel="bookmark">The Challenge of Just Fine</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.chuqui.com/2018/08/the-ipad-vs-the-ipad-pro/" rel="bookmark">The iPad vs. the iPad Pro</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.chuqui.com/2018/08/gear-kit-what-to-carry-when-you-go-out-and-bird/" rel="bookmark">Gear Kit: What to carry when you go out and bird</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.chuqui.com/2018/08/a-love-letter-to-science-fiction/" rel="bookmark">A love letter to science fiction</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.chuqui.com/2018/08/why-im-giving-up-on-ulysses/" rel="bookmark">Why I&#8217;m giving up on Ulysses</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.chuqui.com/2018/08/a-birdwatchers-library/" rel="bookmark">A Birdwatcher&#8217;s Library</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.chuqui.com/2018/03/introducing-silconvalleybirdingorg/" rel="bookmark">Introducing Siliconvalleybirding.org</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.chuqui.com/2017/10/thoughts-on-building-or-killing-a-great-online-community/" rel="bookmark">Thoughts on building (or killing) a great online community</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.chuqui.com/2016/10/working-on-and-supporting-a-virtualremote-team/" rel="bookmark">Working on and supporting a virtual/remote team</a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.chuqui.com/2016/10/good-enough-defeats-great/" rel="bookmark">Good Enough Defeats Great</a></div></li></ul>
</div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Buy on Amazon</h4><div class="textwidget custom-html-widget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=557381c2-308c-4ea1-b144-8e878b81511f"></script></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Latest Updates</h4>		<ul class="widget_list">
					<li>
								<div class="post_info">
					<a href="https://www.chuqui.com/2018/10/photo-friday-firehole-spring/" class="title">Photo Friday: Firehole Spring</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
								<div class="post_info">
					<a href="https://www.chuqui.com/2018/10/selfies/" class="title">Selfies</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
								<div class="post_info">
					<a href="https://www.chuqui.com/2018/10/failed-experiments-and-a-thumbs-up-or-three/" class="title">Failed Experiments and a Thumbs Up or Three</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
								<div class="post_info">
					<a href="https://www.chuqui.com/2018/10/whats-in-chuqs-go-bag-2018-edition/" class="title">What&#8217;s in Chuq&#8217;s &#8220;Go Bag&#8221; (2018 edition)</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
								<div class="post_info">
					<a href="https://www.chuqui.com/2018/10/first-experiences-with-the-fuji-x-t3/" class="title">First experiences with the Fuji X-T3</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
								<div class="post_info">
					<a href="https://www.chuqui.com/2018/10/susan/" class="title">Susan</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1_4__3_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">Copyright</h4>			<div class="textwidget"><p>All content is Copyright © 2018 by Chuq Von Rospach. These images are not public domain. Please contact us if you are interested in licensing an image for use. Commercial use is prohibited without explicit permission.</p>
<p>Affiliate links: Some of our links will send you to Amazon or some other affiliate site. Using these links to buy something will cost you nothing and toss a few dollars to us to help support creating new content for this site, but it&#8217;s completely up to you.</p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Support this Site at Amazon</h4><div class="textwidget custom-html-widget"><script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=557381c2-308c-4ea1-b144-8e878b81511f"></script></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.chuqui.com/wp-admin/admin-ajax.php";
</script>
<div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_right et_bloom_optin_2 et_bloom_scroll et_bloom_auto_close" data-cookie_duration="1" data-scroll_pos="5">
							<div class="et_bloom_form_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded et_bloom_form_text_light et_bloom_animation_slideright et_flyin_1_field et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img width="490" height="200" src="https://www.chuqui.com/wp-content/uploads/2018/06/6fps-logo.png" class=" et_bloom_image_slideup et_bloom_image" alt="" srcset="https://www.chuqui.com/wp-content/uploads/2018/06/6fps-logo.png 490w, https://www.chuqui.com/wp-content/uploads/2018/06/6fps-logo-300x122.png 300w" sizes="(max-width: 490px) 100vw, 490px" />
						<div class="et_bloom_form_text">
						<h2>Please subscribe to 6FPS</h2><p>6FPS is the way to stay in touch and subscribe to 6FPS. Coming out roughly twice a month, it's the only way to keep up with all that I'm doing on the various services across the network.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_2" data-service="mailchimp" data-list_id="69c24fb914" data-page_id="63784" data-account="Chuq Von Rospach" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_dark">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div>	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2217518-3', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://www.chuqui.com/wp-content/plugins/bloom/css/style.css?ver=1.3.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chuqui.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201843'></script>
<script type='text/javascript' src='https://www.chuqui.com/wp-content/plugins/ns-category-widget/public/assets/js/jstree.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.chuqui.com/wp-content/plugins/ns-category-widget/public/assets/js/jstree.state.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.chuqui.com/wp-content/plugins/ns-category-widget/public/assets/js/public.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.chuqui.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.chuqui.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.chuqui.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"c4c4ebcf33","timeline_nonce":"5ebc8f49b3","blog_feed_nonce":"3e256a56d2","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.chuqui.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.chuqui.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.chuqui.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"32c6d06edd","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ebe7f27494","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"63784","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chuqui.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.9'></script>
<script type='text/javascript' src='https://www.chuqui.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.16.1'></script>
<script type='text/javascript' src='https://www.chuqui.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.chuqui.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.chuqui.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.chuqui.com\/2018\/10\/photo-friday-firehole-spring\/","stats_nonce":"a476c1592a","subscribe_nonce":"31931f25a4","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chuqui.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.chuqui.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201843.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'128577595',post:'63784',tz:'-7',srv:'www.chuqui.com'} ]);
	_stq.push([ 'clickTrackerInit', '128577595', '63784' ]);
</script>
</body>
</html>
