<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.chuqui.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.chuqui.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.chuqui.com';var et_post_id='66839';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>A Christmas Gift for you: Downtime, a Short Story | Chuq Von Rospach</title>
		<style type="text/css">
		</style>
		<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="9kicX9KXticZjMXw0UlktCEPW1Qz_FyuF8khe-JH6ec" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chuq Von Rospach &raquo; Feed" href="https://www.chuqui.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chuq Von Rospach &raquo; Comments Feed" href="https://www.chuqui.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chuqui.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Chuq&#039;s Extra updates Child Theme v.1.0.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chuqui.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://www.chuqui.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.7.8' type='text/css' media='' />
<link rel='stylesheet' id='justifiedGallery-css'  href='https://www.chuqui.com/wp-content/plugins/flickr-justified-gallery/css/justifiedGallery.min.css?ver=v3.6' type='text/css' media='all' />
<link rel='stylesheet' id='flickrJustifiedGalleryWPPlugin-css'  href='https://www.chuqui.com/wp-content/plugins/flickr-justified-gallery/css/flickrJustifiedGalleryWPPlugin.css?ver=v3.6' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='https://www.chuqui.com/wp-content/plugins/flickr-justified-gallery/lightboxes/swipebox/css/swipebox.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.chuqui.com/wp-content/plugins/monarch/css/style.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='ns-category-widget-tree-style-css'  href='https://www.chuqui.com/wp-content/plugins/ns-category-widget/public/assets/css/themes/default/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.chuqui.com/wp-content/themes/Extra-Chuq/style.css?ver=4.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='before-after-image-extension-styles-css'  href='https://www.chuqui.com/wp-content/plugins/before-after-images-for-divi/styles/style.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700%7CLibre+Franklin%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CDroid+Serif%3Aregular%2Citalic%2C700%2C700italic&#038;ver=5.3.2#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.chuqui.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.chuqui.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.chuqui.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.chuqui.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.chuqui.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.7.8'></script>
<script type='text/javascript' src='https://www.chuqui.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"achristmasgiftforyoudowntimeashortstory"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chuqui.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.chuqui.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chuqui.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chuqui.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='My 9 Favorite Podcasts of 2019 (Twelve Days of Favorites, Day 4)' href='https://www.chuqui.com/2019/12/my-9-favorite-podcasts-of-2019-twelve-days-of-favorites-day-4/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.chuqui.com/2019/12/a-christmas-gift-for-you-downtime-a-short-story/" />
<link rel='shortlink' href='https://www.chuqui.com/?p=66839' />
<link rel="alternate" type="application/json+oembed" href="https://www.chuqui.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chuqui.com%2F2019%2F12%2Fa-christmas-gift-for-you-downtime-a-short-story%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chuqui.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chuqui.com%2F2019%2F12%2Fa-christmas-gift-for-you-downtime-a-short-story%2F&#038;format=xml" />
<style>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</style>
	<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #2c94f2 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_2 .carrot_edge .et_bloom_form_content:before { border-top-color: #ffffff !important; } .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ffffff !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #ffffff !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_fields i { color: #ffffff !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #ffffff !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 .et_bloom_form_container p, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } .et_bloom .et_bloom_optin_5 .et_bloom_form_content { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_5 .et_bloom_form_container .et_bloom_form_header { background-color: #2c94f2 !important; } .et_bloom .et_bloom_optin_5 .wedge_edge .triangle { fill: #2c94f2} .et_bloom .et_bloom_optin_5 .et_bloom_form_content button { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_5 .et_bloom_form_content .et_bloom_fields i { color: #3b3b3b !important; } .et_bloom .et_bloom_optin_5 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #3b3b3b !important; } .et_bloom .et_bloom_optin_5.et_bloom_optin .et_bloom_border_inset { -moz-box-shadow: inset 0 0 0 3px #1062ad; -webkit-box-shadow: inset 0 0 0 3px #1062ad; box-shadow: inset 0 0 0 3px #1062ad; border-color: #2c94f2; } .et_bloom .et_bloom_optin_5 .et_bloom_form_content button { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_5 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_5 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_5 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_5 .et_bloom_form_container p, .et_bloom .et_bloom_optin_5 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_5 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_5 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_5 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } .et_bloom_fields { max-height: 25px; }
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://chuqui.com/wp-content/uploads/2017/05/logo-only-512x512.png" /><meta name="description" content="This has become a tradition for me and I hope you enjoy it. Back when I was writing fiction, I came up with the idea of a continuing series of stories about an IT consultant that found himself dealing with mythical beings, because I loved trying to play standard genre tropes against each other and&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Christmas Gift for you: Downtime, a Short Story" />
<meta property="og:url" content="https://www.chuqui.com/2019/12/a-christmas-gift-for-you-downtime-a-short-story/" />
<meta property="og:description" content="This has become a tradition for me and I hope you enjoy it. Back when I was writing fiction, I came up with the idea of a continuing series of stories about an IT consultant that found himself deal…" />
<meta property="article:published_time" content="2019-12-25T07:30:31+00:00" />
<meta property="article:modified_time" content="2019-12-20T20:20:26+00:00" />
<meta property="og:site_name" content="Chuq Von Rospach" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@chuq" />
<meta name="twitter:site" content="@chuq" />
<meta name="twitter:text:title" content="A Christmas Gift for you: Downtime, a Short Story" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.chuqui.com/wp-content/et-cache/global/et-extra-customizer-global-15770460545008.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-66839 single-format-standard et_bloom et_monarch et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_slideInX et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="120">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.chuqui.com/" data-fixed-height="100">
							<img src="https://www.chuqui.com/wp-content/uploads/2019/05/blog-logo-2019.png" alt="Chuq Von Rospach" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-64708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64708"><a href="/blog">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-64833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64833"><a href="/blog">All Blog Posts</a></li>
	<li id="menu-item-60604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60604"><a href="https://www.chuqui.com/archives/">Blog Archives</a></li>
</ul>
</li>
<li id="menu-item-64726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64726"><a href="https://www.chuqui.com/photography/">Photography</a>
<ul class="sub-menu">
	<li id="menu-item-64835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64835"><a href="/photography">Photography Blog</a></li>
	<li id="menu-item-64836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64836"><a href="/photoblog">Photoblog</a></li>
	<li id="menu-item-66200" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-66200"><a href="https://www.chuqui.com/2019/05/whats-in-my-camera-bag-2019-edition/">What&#8217;s in my Camera bag (2019 edition)</a></li>
	<li id="menu-item-65773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65773"><a href="https://www.chuqui.com/desktop-wallpapers/">Desktop Wallpapers</a></li>
</ul>
</li>
<li id="menu-item-64713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64713"><a href="https://www.chuqui.com/birding/">Birding</a>
<ul class="sub-menu">
	<li id="menu-item-64834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64834"><a href="/birding">Birding Blog</a></li>
	<li id="menu-item-64173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64173"><a href="https://www.chuqui.com/chuqs-2019-santa-clara-county-kinda-big-year-challenge/">Chuq&#8217;s 2019 Santa Clara County Kinda Big Year Challenge</a></li>
	<li id="menu-item-60601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60601"><a href="https://www.chuqui.com/birding-life-list/">Birding Life List</a></li>
</ul>
</li>
<li id="menu-item-63252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63252"><a href="https://www.chuqui.com/6fps/">6FPS Mailing List</a></li>
<li id="menu-item-65061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65061"><a href="https://www.chuqui.com/about-chuq/">About Chuq</a>
<ul class="sub-menu">
	<li id="menu-item-63166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63166"><a href="/about-chuq/">Contact me</a></li>
	<li id="menu-item-64141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64141"><a href="https://www.chuqui.com/chuq-recommends/">Chuq Recommends</a></li>
	<li id="menu-item-64586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64586"><a href="https://www.chuqui.com/store/">Chuq&#8217;s Amazon Store</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-66839" class="module single-post-module post-66839 post type-post status-publish format-standard hentry category-about-chuq category-featured-content et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">A Christmas Gift for you: Downtime, a Short Story</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.chuqui.com/author/chuq/" class="url fn" title="Posts by Chuq Von Rospach" rel="author">Chuq Von Rospach</a> | <span class="updated">Dec 24, 2019</span> | <a href="https://www.chuqui.com/category/about-chuq/" rel="tag">About Chuq</a>, <a href="https://www.chuqui.com/category/featured-content/" rel="tag">Featured Content</a></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>This has become a tradition for me and I hope you enjoy it.</p>
<p>Back when I was writing fiction, I came up with the idea of a continuing series of stories about an IT consultant that found himself dealing with mythical beings, because I loved trying to play standard genre tropes against each other and see what happened. So here&#8217;s this guy trying to make a living who finds himself hired by God to hack Satan&#8217;s databases (only it&#8217;s not that simple), and of course, mythical beings talk to each other, and once they found someone who didn&#8217;t freak at the idea of working these kinds of gigs, he found himself referred into all sorts of fun and bizarre situations.</p>
<p>I ended up writing and selling three of them, starting with <strong>Good Intentions</strong>, the story I just described. The second was <strong>Birds of a Feather</strong>, where a witch needs help with a computer she&#8217;s programmed to do her spells for her, and which co-stars a cockatoo who can speak cantrips and does to its own amusment. Both of these are stories I&#8217;ve been meaning to get online for a while, and I&#8217;ll try to actually do that in 2017.</p>
<p>The third was Downtime, and probably my favorite. What does Santa do when his database of naught and nice crashes and burns on Christmas Eve? And what does Kevin do when he&#8217;s called away from his family on the holiday (again) by a new client with yet another emergency?</p>
<p>Looking back at this story after all these years, I still really like it. I think it really tries to remind all of us what Christmas really means, or at least what it should mean to us.</p>
<p>If I have a regret about retiring from writing, it&#8217;s that I didn&#8217;t get to carry this series forward. I had ideas for stories involving the Easter Bunny, the Tooth Fairy (caught embezzling and needing help), Peter Pan, a Leprechaun, and (yes, seriously) Elvis (who was alive and running a network of entertainers impersonating him to keep his name and brand alive). I think there&#8217;s another half dozen stories I could tell out of folklore and myth pretty easily without running this series a bit long in the tooth. Maybe sometime.</p>
<p>But for now, Merry Christmas to all of you, and here is my story <a href="/writing/downtime-fiction/">Downtime</a>. I hope you enjoy it.</p>
<div class="et_bloom_below_post"><div class="et_bloom_inline_form et_bloom_optin et_bloom_make_form_visible et_bloom_optin_5" style="display: none;">
				
				<div class="et_bloom_form_container  with_edge wedge_edge et_bloom_border_inset et_bloom_rounded et_bloom_form_text_light et_bloom_form_right et_bloom_inline_1_field">
					
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_light">
						<img src="https://chuqui.com/wp-content/uploads/2018/06/6fps-logo.png" alt="Subscribe To 6fps" class="et_bloom_hide_mobile et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Subscribe To 6fps</h2><p>6FPS is the way to stay in touch and subscribe to 6FPS. Coming out about twice a month, it's the only way to keep up with all that I'm doing on the various services across the network.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field">
					
					<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="20" height="100%" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 L0 100 L100 50 Z" fill=""></path>
					</svg><svg class="triangle et_bloom_responsive_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
							<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
						</svg>
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_5" data-service="mailchimp" data-list_id="69c24fb914" data-page_id="66839" data-account="Chuq Von Rospach" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
				</div>
			</div></div><span class="et_bloom_bottom_trigger"></span><span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.chuqui.com/2019/12/a-christmas-gift-for-you-downtime-a-short-story/&#038;t=A%20Christmas%20Gift%20for%20you%3A%20Downtime%2C%20a%20Short%20Story" class="social-share-link" title="Share &quot;A Christmas Gift for you: Downtime, a Short Story&quot; via Facebook" data-network-name="facebook" data-share-title="A Christmas Gift for you: Downtime, a Short Story" data-share-url="https://www.chuqui.com/2019/12/a-christmas-gift-for-you-downtime-a-short-story/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=A%20Christmas%20Gift%20for%20you%3A%20Downtime%2C%20a%20Short%20Story%20https://www.chuqui.com/2019/12/a-christmas-gift-for-you-downtime-a-short-story/" class="social-share-link" title="Share &quot;A Christmas Gift for you: Downtime, a Short Story&quot; via Twitter" data-network-name="twitter" data-share-title="A Christmas Gift for you: Downtime, a Short Story" data-share-url="https://www.chuqui.com/2019/12/a-christmas-gift-for-you-downtime-a-short-story/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;A Christmas Gift for you: Downtime, a Short Story&quot; via Email" data-network-name="basic_email" data-share-title="A Christmas Gift for you: Downtime, a Short Story" data-share-url="https://www.chuqui.com/2019/12/a-christmas-gift-for-you-downtime-a-short-story/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #111111;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.chuqui.com/2019/12/my-9-favorite-podcasts-of-2019-twelve-days-of-favorites-day-4/" rel="prev"><span class="button">Previous</span><span class="title">My 9 Favorite Podcasts of 2019 (Twelve Days of Favorites, Day 4)</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe</h4>
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img width="490" height="200" src="https://www.chuqui.com/wp-content/uploads/2018/06/6fps-logo.png" class=" et_bloom_image_slideup et_bloom_image" alt="" srcset="https://www.chuqui.com/wp-content/uploads/2018/06/6fps-logo.png 490w, https://www.chuqui.com/wp-content/uploads/2018/06/6fps-logo-300x122.png 300w" sizes="(max-width: 490px) 100vw, 490px" />
						<div class="et_bloom_form_text">
						<h2>Please Subscribe to 6FPS</h2><p>6FPS is the way to stay in touch and subscribe to 6FPS. Coming out roughly twice a month, it's the only way to keep up with all that I'm doing on the various services across the network.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="69c24fb914" data-page_id="66839" data-account="Chuq Von Rospach" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget --><div id="category-posts-6" class="et_pb_widget cat-post-widget"><h4 class="widgettitle">Most Popular</h4><ul id="category-posts-6-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-title" href="https://www.chuqui.com/2019/11/i-am-giving-my-photos-away-to-the-right-causes/" rel="bookmark">I am Giving my Photos Away (to the right causes)</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.chuqui.com/2019/11/i-am-giving-my-photos-away-to-the-right-causes/" title="I am Giving my Photos Away (to the right causes)"></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.chuqui.com/2019/10/attending-the-art-wolfe-lake-quinault-photo-workshop-part-1/" rel="bookmark">Attending the Art Wolfe Lake Quinault Photo Workshop (Part 1)</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.chuqui.com/2019/10/attending-the-art-wolfe-lake-quinault-photo-workshop-part-1/" title="Attending the Art Wolfe Lake Quinault Photo Workshop (Part 1)"><span class="cat-post-crop"><img width="150" height="150" src="https://www.chuqui.com/wp-content/uploads/2019/10/190920_171515_chuq_-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.chuqui.com/wp-content/uploads/2019/10/190920_171515_chuq_-150x150.jpg 150w, https://www.chuqui.com/wp-content/uploads/2019/10/190920_171515_chuq_-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.chuqui.com/2019/09/3-billion-birds-are-missing-thoughts-on-the-study/" rel="bookmark">3 Billion Birds are Missing &#8212; thoughts on the study</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.chuqui.com/2019/09/3-billion-birds-are-missing-thoughts-on-the-study/" title="3 Billion Birds are Missing &#8212; thoughts on the study"></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.chuqui.com/2019/09/my-photographic-elevator-speech/" rel="bookmark">My photographic &#8220;Elevator Speech&#8221;</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.chuqui.com/2019/09/my-photographic-elevator-speech/" title="My photographic &#8220;Elevator Speech&#8221;"><span class="cat-post-crop"><img width="150" height="150" src="https://www.chuqui.com/wp-content/uploads/2019/09/181222_130126_chuq_-150x150.png" class="attachment-150x150 size-150x150 wp-post-image" alt="" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.chuqui.com/2019/08/resigning-from-the-landscape-photography-guild/" rel="bookmark">Resigning from the landscape photography guild</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.chuqui.com/2019/08/resigning-from-the-landscape-photography-guild/" title="Resigning from the landscape photography guild"></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.chuqui.com/2019/08/charities-let-me-tell-you-to-stop-wasting-paper-and-postage-on-me/" rel="bookmark">Charities: Let me tell you to stop wasting paper and postage on me.</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.chuqui.com/2019/08/charities-let-me-tell-you-to-stop-wasting-paper-and-postage-on-me/" title="Charities: Let me tell you to stop wasting paper and postage on me."><span class="cat-post-crop"><img width="150" height="150" src="https://www.chuqui.com/wp-content/uploads/2019/08/IMG_0302-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.chuqui.com/wp-content/uploads/2019/08/IMG_0302-150x150.jpg 150w, https://www.chuqui.com/wp-content/uploads/2019/08/IMG_0302-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.chuqui.com/2019/07/the-permanence-of-your-photography/" rel="bookmark">The Permanence of your Photography</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.chuqui.com/2019/07/the-permanence-of-your-photography/" title="The Permanence of your Photography"><span class="cat-post-crop"><img width="150" height="150" src="https://www.chuqui.com/wp-content/uploads/2019/07/IMG_0300-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.chuqui.com/wp-content/uploads/2019/07/IMG_0300-150x150.jpg 150w, https://www.chuqui.com/wp-content/uploads/2019/07/IMG_0300-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.chuqui.com/2019/07/lets-talk-about-fear/" rel="bookmark">Let&#8217;s Talk About Fear</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.chuqui.com/2019/07/lets-talk-about-fear/" title="Let&#8217;s Talk About Fear"></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.chuqui.com/2019/05/focus-stacking-with-the-fuji-x-t3/" rel="bookmark">Focus Stacking with the Fuji X-T3</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.chuqui.com/2019/05/focus-stacking-with-the-fuji-x-t3/" title="Focus Stacking with the Fuji X-T3"><span class="cat-post-crop"><img width="150" height="150" src="https://www.chuqui.com/wp-content/uploads/2019/05/focus_stacking_header-150x150.png" class="attachment-150x150 size-150x150 wp-post-image" alt="" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.chuqui.com/2019/05/whats-in-my-camera-bag-2019-edition/" rel="bookmark">What&#8217;s in my Camera bag (2019 edition)</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.chuqui.com/2019/05/whats-in-my-camera-bag-2019-edition/" title="What&#8217;s in my Camera bag (2019 edition)"><span class="cat-post-crop"><img width="150" height="150" src="https://www.chuqui.com/wp-content/uploads/2019/04/IMG_0230-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.chuqui.com/wp-content/uploads/2019/04/IMG_0230-150x150.jpg 150w, https://www.chuqui.com/wp-content/uploads/2019/04/IMG_0230-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.chuqui.com/2019/02/the-elephant-seals-of-piedras-blancas/" rel="bookmark">The Elephant Seals of Piedras Blancas</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.chuqui.com/2019/02/the-elephant-seals-of-piedras-blancas/" title="The Elephant Seals of Piedras Blancas"><span class="cat-post-crop"><img width="150" height="150" src="https://www.chuqui.com/wp-content/uploads/2019/02/130126_072343_chuq-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.chuqui.com/wp-content/uploads/2019/02/130126_072343_chuq-150x150.jpg 150w, https://www.chuqui.com/wp-content/uploads/2019/02/130126_072343_chuq-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li><li class='cat-post-item'><div><a class="cat-post-title" href="https://www.chuqui.com/2018/11/visiting-the-central-valley-refuges-merced-area-refuges/" rel="bookmark">Visiting the Central Valley Refuges: Merced area refuges</a></div><div><a class="cat-post-thumbnail cat-post-none" href="https://www.chuqui.com/2018/11/visiting-the-central-valley-refuges-merced-area-refuges/" title="Visiting the Central Valley Refuges: Merced area refuges"><span class="cat-post-crop"><img width="150" height="150" src="https://www.chuqui.com/wp-content/uploads/2018/11/070303_113828_chuq-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://www.chuqui.com/wp-content/uploads/2018/11/070303_113828_chuq-150x150.jpg 150w, https://www.chuqui.com/wp-content/uploads/2018/11/070303_113828_chuq-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></span></a></div></li></ul>
</div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-3" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Latest Updates</h4>		<ul class="widget_list">
					<li>
								<div class="post_info">
					<a href="https://www.chuqui.com/2019/12/a-christmas-gift-for-you-downtime-a-short-story/" class="title">A Christmas Gift for you: Downtime, a Short Story</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
								<div class="post_info">
					<a href="https://www.chuqui.com/2019/12/my-9-favorite-podcasts-of-2019-twelve-days-of-favorites-day-4/" class="title">My 9 Favorite Podcasts of 2019 (Twelve Days of Favorites, Day 4)</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
								<div class="post_info">
					<a href="https://www.chuqui.com/2019/12/my-10-favorite-video-games-of-2019-twelve-days-of-favorites-day-3/" class="title">My 10 Favorite Video Games of 2019 (Twelve Days of Favorites, Day 3)</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
								<div class="post_info">
					<a href="https://www.chuqui.com/2019/12/my-11-favorite-books-of-2019-12-days-of-favorites-day-2/" class="title">My 11 Favorite Books of 2019 (12 Days of Favorites, Day 2)</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
								<div class="post_info">
					<a href="https://www.chuqui.com/2019/12/my-12-favorite-photos-of-2019-twelve-days-of-favorites-day-1/" class="title">My 12 Favorite Photos of 2019 (Twelve Days of Favorites, Day 1)</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
					<li>
								<div class="post_info">
					<a href="https://www.chuqui.com/2019/12/fox-sparrow/" class="title">Fox Sparrow</a>
										<div class="post-meta">
											</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1_4__3_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Copyright</h4><div class="textwidget custom-html-widget">All content is Copyright © 2019 by Chuq Von Rospach. These images are not public domain. <a href="/about-chuq#licensing">Please contact us if you are interested in licensing an image for use</a>. Commercial use is prohibited without explicit permission.</div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Find this Site Useful?</h4><div class="textwidget custom-html-widget"><p>
Find this site useful? Consider Supporting it at Amazon
</p>
<p>
	This site and its content are available for you to read without charge. If you find it useful, I ask you to consider supporting it through my Amazon Affiliate links. If you go to <a href="https://amzn.to/2DeaWVi">amazon.com</a>, anything you buy during that session will be credited to me and a small percentage of the purchase price will go to me for the referral. 
</p>
<p>
This costs you nothing -- you pay the same amount whether or not you do it. It's a small amount of money, but it helps me pay for keeping this site up and justify the time spent every month managing and adding new content here. 
</p>

<p>
If you are interested the things I recommend here, I have put together a <a href="/store">store</a> of items that you can browse, with my camera, lenses and gear, the birding items I recommend, some books, and other items. 
</p></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_right et_bloom_optin_2 et_bloom_scroll et_bloom_auto_close" data-cookie_duration="1" data-scroll_pos="5">
							<div class="et_bloom_form_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded et_bloom_form_text_light et_bloom_animation_slideright et_flyin_1_field et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img width="490" height="200" src="https://www.chuqui.com/wp-content/uploads/2018/06/6fps-logo.png" class=" et_bloom_image_slideup et_bloom_image" alt="" srcset="https://www.chuqui.com/wp-content/uploads/2018/06/6fps-logo.png 490w, https://www.chuqui.com/wp-content/uploads/2018/06/6fps-logo-300x122.png 300w" sizes="(max-width: 490px) 100vw, 490px" />
						<div class="et_bloom_form_text">
						<h2>Please subscribe to 6FPS</h2><p>6FPS is the way to stay in touch and subscribe to 6FPS. Coming out roughly twice a month, it's the only way to keep up with all that I'm doing on the various services across the network.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_2" data-service="mailchimp" data-list_id="69c24fb914" data-page_id="66839" data-account="Chuq Von Rospach" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_dark">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.chuqui.com/2019/12/a-christmas-gift-for-you-downtime-a-short-story/" data-title="A Christmas Gift for you: Downtime, a Short Story" data-post_id="66839"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_slide et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=A%20Christmas%20Gift%20for%20you%3A%20Downtime%2C%20a%20Short%20Story&#038;url=https%3A%2F%2Fwww.chuqui.com%2F2019%2F12%2Fa-christmas-gift-for-you-downtime-a-short-story%2F&#038;via=chuq" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="66839" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chuqui.com%2F2019%2F12%2Fa-christmas-gift-for-you-downtime-a-short-story%2F&#038;t=A%20Christmas%20Gift%20for%20you%3A%20Downtime%2C%20a%20Short%20Story" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="66839" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="66839" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=A%20Christmas%20Gift%20for%20you%3A%20Downtime%2C%20a%20Short%20Story&#038;url=https%3A%2F%2Fwww.chuqui.com%2F2019%2F12%2Fa-christmas-gift-for-you-downtime-a-short-story%2F&#038;via=chuq" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="66839" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chuqui.com%2F2019%2F12%2Fa-christmas-gift-for-you-downtime-a-short-story%2F&#038;t=A%20Christmas%20Gift%20for%20you%3A%20Downtime%2C%20a%20Short%20Story" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="66839" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="66839" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2217518-3', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='et_bloom-css-css'  href='https://www.chuqui.com/wp-content/plugins/bloom/css/style.css?ver=1.3.10' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chuqui.com/wp-content/plugins/flickr-justified-gallery/lightboxes/swipebox/js/jquery.swipebox.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.chuqui.com/wp-content/plugins/flickr-justified-gallery/js/jquery.justifiedGallery.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.chuqui.com/wp-content/plugins/flickr-justified-gallery/js/flickrJustifiedGalleryWPPlugin.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript' src='https://www.chuqui.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.chuqui.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.chuqui.com\/2019\/12\/a-christmas-gift-for-you-downtime-a-short-story\/","stats_nonce":"3613d210e5","share_counts":"7f48cb6301","follow_counts":"5318b0a6e0","total_counts":"331f30774b","media_single":"7ad11e26a5","media_total":"23bd928627","generate_all_window_nonce":"2250fa0d21","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chuqui.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.12'></script>
<script type='text/javascript' src='https://www.chuqui.com/wp-content/plugins/ns-category-widget/public/assets/js/jstree.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.chuqui.com/wp-content/plugins/ns-category-widget/public/assets/js/jstree.state.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.chuqui.com/wp-content/plugins/ns-category-widget/public/assets/js/public.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.chuqui.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.chuqui.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.chuqui.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"b10bea4c3a","timeline_nonce":"cc7cb95187","blog_feed_nonce":"3ed1e64e20","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.chuqui.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.chuqui.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.chuqui.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"4df2f3d8ed","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"46fce41888","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"66839","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chuqui.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.0.9'></script>
<script type='text/javascript' src='https://www.chuqui.com/wp-content/plugins/before-after-images-for-divi/scripts/frontend-bundle.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.chuqui.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.0.9'></script>
<script type='text/javascript' src='https://www.chuqui.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.chuqui.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.chuqui.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.chuqui.com\/2019\/12\/a-christmas-gift-for-you-downtime-a-short-story\/","stats_nonce":"01eb5dd187","subscribe_nonce":"40e7f4e678","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chuqui.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://www.chuqui.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'128577595',post:'66839',tz:'-8',srv:'www.chuqui.com'} ]);
	_stq.push([ 'clickTrackerInit', '128577595', '66839' ]);
</script>
    <script>
        function baieLoadImages(){
            jQuery( '.twentytwenty-container' ).twentytwenty();
            jQuery( '.twentytwenty-wrapper' ).each(function(index){

                var baieBefore = jQuery( this ).find( '.twentytwenty-before' );
                var baieSliderOffsetString = baieBefore.attr( 'data-slider-offset' );
                var baieSliderOffset = parseInt(baieSliderOffsetString)/100;
                
                var baieBeforeLabel = baieBefore.attr( 'data-before-label' );
                var baieBeforeWidth = baieBefore.width();
                var baieBeforeHeight= baieBefore.height();

                var baieAfter = jQuery( this ).find( '.twentytwenty-after' );
                var baieAfterLabel = baieAfter.attr( 'data-after-label' );
                var baieAfterWidth = baieAfter.width();
                var baieAfterHeight = baieAfter.height();

                var maxWidth = ( baieBeforeWidth < baieAfterWidth ) ? baieBeforeWidth :  baieAfterWidth;
                var maxHeight = ( baieBeforeHeight > baieAfterHeight ) ? baieBeforeHeight :  baieAfterHeight;

                baieBefore.css( 'clip', 'rect(0px, ' + (maxWidth*baieSliderOffset) + 'px, ' + maxHeight + 'px, 0px)' );
                baieAfter.css( 'clip', 'rect(0px, ' + maxWidth + 'px, ' + maxHeight + 'px, ' + (maxWidth*baieSliderOffset) + 'px)' );
                jQuery( this ).find( '.baie_before_after_image .twentytwenty-overlay' ).css( 'maxWidth', maxWidth );
                jQuery( this ).find( '.baie_before_after_image .twentytwenty-handle' ).css( 'left', maxWidth*baieSliderOffset );

                if( baieBeforeLabel != '' ){
                    jQuery( this ).find( '.baie_before_after_image .twentytwenty-before-label' ).attr( 'data-content', baieBeforeLabel );
                }
                if( baieAfterLabel != '' ){
                    jQuery( this ).find( '.baie_before_after_image .twentytwenty-after-label' ).attr( 'data-content', baieAfterLabel )
                };
            });
        }
    </script>

    <script>
        // Load images in Visual Builder
        if(jQuery("body").hasClass("et-fb")){
            baieLoadImages();
        }
        // Load images when the window loads
        jQuery(window).on( 'load', function(){
            if(jQuery("body").hasClass("et-fb")){
                // Abort if the user is in the Divi Builder
                return
            } else{
                baieLoadImages();
            }
        });
        // Load images after lazy loading function runs
        jQuery('.baie_before_after_image img[data-lazy-src]').on( 'load', function(){
            if(jQuery("body").hasClass("et-fb")){
                // Abort if the user is in the Divi Builder
                return
            } else{
                baieLoadImages();
            }
        });
        jQuery('.baie_before_after_image img[data-lazy-type]').on( 'load', function(){
            if(jQuery("body").hasClass("et-fb")){
                // Abort if the user is in the Divi Builder
                return
            } else{
                baieLoadImages();
            }
        });
        jQuery('.baie_before_after_image img.lazy-loaded').on( 'load', function(){
            if(jQuery("body").hasClass("et-fb")){
                // Abort if the user is in the Divi Builder
                return
            } else{
                baieLoadImages();
            }
        });
    </script>
    </body>
</html>
